NexHealth Status - NexHealth application slowness – Incident details

All systems operational

NexHealth application slowness

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Patient Experience Website

Degraded performance from 4:55 PM to 5:44 PM

Practice Overview

Degraded performance from 4:55 PM to 5:44 PM

Scheduling

Degraded performance from 4:55 PM to 5:44 PM

Patient Communications

Degraded performance from 4:55 PM to 5:44 PM

Email

Degraded performance from 4:55 PM to 5:44 PM

SMS / Text Messaging

Degraded performance from 4:55 PM to 5:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    You may experience degraded performance on the NexHealth app -- our team is investigating.