NexHealth Status - MDLand Downtime Impacting Synchronzier – Incident details
All systems operational
MDLand Downtime Impacting Synchronzier
Resolved
Degraded performance
Started 3 months agoLasted 3 days
Affected
Synchronizer
Operational from 1:33 PM to 7:16 PM
MDLand
Operational from 1:33 PM to 7:16 PM
Updates
Resolved
Resolved
All Synchronizer impacts have been resolved.
Update
Update
MDLand performance continues to be degraded, impacting Synchronizer functionality.
Monitoring
Monitoring
MDLand is encountering an incident that is impacting the Synchronizer. We are monitoring the situation and will assure service is restored once MDLand is operational.