NexHealth Status - Partial outage across multiple services and application login – Incident details

All systems operational

Partial outage across multiple services and application login

Resolved
Major outage
Started 7 months agoLasted 15 minutes

Affected

Patient Experience Website

Partial outage from 5:21 PM to 5:36 PM

Developer Portal Website

Partial outage from 5:21 PM to 5:36 PM

Authentication

Major outage from 5:21 PM to 5:36 PM

Practice Overview

Partial outage from 5:21 PM to 5:36 PM

Scheduling

Partial outage from 5:21 PM to 5:36 PM

Practice Financials

Partial outage from 5:21 PM to 5:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    A component in our storage layer became temporarily unavailable for several minutes.