NexHealth Status - Degraded performance and timeouts on API – Incident details

All systems operational

Degraded performance and timeouts on API

Resolved
Partial outage 30 %
Started 2 days agoLasted 11 minutes

Affected

Patient Experience Website

Partial outage from 1:51 AM to 2:02 AM

Developer Portal Website

Partial outage from 1:51 AM to 2:02 AM

Authentication

Partial outage from 1:51 AM to 2:02 AM

Enterprise Analytics Data

Partial outage from 1:51 AM to 2:02 AM

Practice Overview

Partial outage from 1:51 AM to 2:02 AM

Scheduling

Partial outage from 1:51 AM to 2:02 AM

Updates
  • Resolved
    Resolved

    Service is restored to normal levels. Data may be stale for specific practices over the next hour while processing through backlogged sync data.

  • Identified
    Identified

    Due to a degradation in a backend service, some API traffic may experience timeouts or server errors, and sync data processing is temporarily delayed.