NexHealth Status - Denticon form inserts are failing at higher rates after an external update – Incident details

All systems operational

Denticon form inserts are failing at higher rates after an external update

Resolved
Operational
Started 18 days agoLasted 3 days

Affected

Synchronizer

Degraded performance from 1:21 PM to 10:47 PM

Denticon

Degraded performance from 1:21 PM to 10:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The root cause has been addressed and a fix has been rolled out for all affected customers.

  • Identified
    Identified

    The root cause has been identified and a fix is in progress.

  • Investigating
    Investigating
    We are currently investigating this incident.