NexHealth Status - Form inserts for Curve are failing after an external update – Incident details

All systems operational

Form inserts for Curve are failing after an external update

Resolved
Operational
Started 14 days agoLasted about 20 hours

Affected

Synchronizer

Degraded performance from 6:52 PM to 10:47 PM, Operational from 10:47 PM to 2:31 PM

Curve Dental

Degraded performance from 6:52 PM to 10:47 PM, Operational from 10:47 PM to 2:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The external change that caused this issue has been identified and a fix is in progress.

  • Investigating
    Investigating
    We are currently investigating this incident.