NexHealth Status - Synchronizer processing is delayed for some practices. – Incident details

All systems operational

Synchronizer processing is delayed for some practices.

Resolved
Degraded performance
Started about 2 months agoLasted about 23 hours

Affected

Synchronizer

Degraded performance from 3:30 PM to 2:42 PM, Operational from 9:59 PM to 2:42 PM

Athenahealth

Degraded performance from 3:30 PM to 9:59 PM, Operational from 9:59 PM to 2:42 PM

Cloud9

Degraded performance from 3:30 PM to 9:59 PM, Operational from 9:59 PM to 2:42 PM

Curve Dental

Degraded performance from 3:30 PM to 9:59 PM, Operational from 9:59 PM to 2:42 PM

Denticon

Degraded performance from 3:30 PM to 9:59 PM, Operational from 9:59 PM to 2:42 PM

Dentrix

Degraded performance from 3:30 PM to 9:59 PM, Operational from 9:59 PM to 2:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Data processing is caught up for most practices and EHRs. There are still isolated delays for large multi-location organizations, and we are continuing to process through the backlog.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We have identified an additional issue and continuing to work on a fix.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Changed records read from a few practices are taking a long time to synchronize to NexHealth. We are currently investigating this incident.