NexHealth Status - Cloudflare Service Disruption Affecting NexHealth Endpoints – Incident details

All systems operational

Cloudflare Service Disruption Affecting NexHealth Endpoints

Resolved
Major outage
Started 8 days agoLasted 8 minutes

Affected

Patient Experience Website

Major outage from 9:11 AM to 9:19 AM

Developer Portal Website

Major outage from 9:11 AM to 9:19 AM

Authentication

Major outage from 9:11 AM to 9:19 AM

Enterprise Analytics Data

Major outage from 9:11 AM to 9:19 AM

Practice Overview

Major outage from 9:11 AM to 9:19 AM

Scheduling

Major outage from 9:11 AM to 9:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing issues due to a disruption with our CDN provider, Cloudflare. As a result, all domains are returning 500 errors.

    Our team is actively investigating the situation, and we are in contact with Cloudflare for resolution. We apologize for the inconvenience and will provide further updates as soon as we have more information.