NexHealth Status - Errors across the platform – Incident details

All systems operational

Errors across the platform

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Patient Experience Website

Partial outage from 4:45 PM to 5:59 PM, Operational from 5:59 PM to 6:18 PM

Developer Portal Website

Partial outage from 4:45 PM to 5:59 PM, Operational from 5:59 PM to 6:18 PM

Authentication

Partial outage from 4:45 PM to 5:59 PM, Operational from 5:59 PM to 6:18 PM

Enterprise Analytics Data

Partial outage from 4:45 PM to 5:59 PM, Operational from 5:59 PM to 6:18 PM

Practice Overview

Partial outage from 4:45 PM to 5:59 PM, Operational from 5:59 PM to 6:18 PM

Scheduling

Partial outage from 4:45 PM to 5:59 PM, Operational from 5:59 PM to 6:18 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Rollout of the workaround has been completed and the system has recovered. We are continuing to monitor

  • Update
    UTC
    Update

    We are rolling out a workaround to bypass the 3rd party service and will begin monitoring

  • Identified
    UTC
    Identified

    We are experiencing an outage from a 3rd party provider that is affecting our platform. We are currently investigating this incident and looking for workarounds.