NexHealth Status - Partial Synchronizer outage due to a vendor issue – Incident details

All systems operational

Partial Synchronizer outage due to a vendor issue

Resolved
Operational
Started 8 months agoLasted about 7 hours

Affected

Developer Portal Website

Operational from 5:25 PM to 12:15 AM

Authentication

Operational from 5:25 PM to 12:15 AM

Practice Overview

Operational from 5:25 PM to 12:15 AM

Scheduling

Operational from 5:25 PM to 12:15 AM

Practice Financials

Operational from 5:25 PM to 12:15 AM

Sandbox Environment

Operational from 5:25 PM to 12:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We continue to monitor the degraded performance of some specific EHR synchronizer models.

  • Monitoring
    Monitoring

    We've identified an issue where patient alerts are failing to write back to target PMS systems. This is only affecting some Cloud PMS systems.

    Our team has a fix currently in progress and will update here as this progresses.