NexHealth Status - Degraded performance due to AWS US-East 1 S3 issues. – Incident details

All systems operational

Degraded performance due to AWS US-East 1 S3 issues.

Resolved
Operational
Started 8 months agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Amazon Web Services US-EAST 1 is currently experiencing issues with their S3 Service which is causing some data delays. We are monitoring the issue and will update once it resolves.