NexHealth Status - Unable to send campaigns – Incident details

All systems operational

Unable to send campaigns

Resolved
Partial outage
Started 8 months agoLasted about 1 hour

Affected

Patient Communications

Updates
  • Resolved
    Resolved

    We've split the workload in question to a dedicated queue to prevent future bottlenecks. All systems are operating normally.

  • Monitoring
    Monitoring

    Job processing has caught up and estimates are now generating again. We are monitoring to ensure no additional delays.

  • Identified
    Identified
    Calculating campaign size estimates is delayed by up to 40 minutes, preventing campaigns from sending. We've identified the issue and are working on a fix.