NexHealth Status - Practice Works appointments are not syncing – Incident details

All systems operational

Practice Works appointments are not syncing

Resolved
Operational
Started 6 months agoLasted 3 days

Affected

Scheduling

Operational from 8:21 PM to 11:28 PM

Synchronizer

Operational from 8:21 PM to 11:28 PM

PracticeWorks

Operational from 8:21 PM to 11:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by rolling back to the older version.

    Monitored 1 successful insert.

  • Monitoring
    Monitoring

    We have rolled back to the older version and currently monitoring the result.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    We are currently rolling back version 0.5.11 to the older version of 0.5.8