NexHealth Status - Overly Aggressive API Rate Limiting – Incident details

All systems operational

Overly Aggressive API Rate Limiting

Resolved
Degraded performance
Started 5 months agoLasted about 2 hours

Affected

Practice Overview

Degraded performance from 2:00 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    We have returned the rate limiting to the prior state

  • Identified
    Identified

    We have identified an impact to some customers due to a change in our API rate limiting.