NexHealth Status - Partial Athena Synchronizer outage detected – Incident details

All systems operational

Partial Athena Synchronizer outage detected

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

Synchronizer

Partial outage from 1:35 PM to 3:15 PM, Operational from 3:15 PM to 4:59 PM

Athenahealth

Partial outage from 1:35 PM to 3:15 PM, Operational from 3:15 PM to 4:59 PM

Updates
  • Resolved
    Resolved

    We have resolved the performance degradation with the Synchronizer, systems are now operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have detected a partial outage with the Athena Synchronizer and are investigating the cause.