NexHealth Status - Partial Synchronizer outage: Appointment Check In – Incident details

All systems operational

Partial Synchronizer outage: Appointment Check In

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Scheduling

Degraded performance from 10:10 PM to 11:52 PM

Synchronizer

Partial outage from 10:10 PM to 11:52 PM

Dentrix

Partial outage from 10:10 PM to 11:52 PM

Dentrix Enterprise

Partial outage from 10:10 PM to 11:52 PM

Eaglesoft

Partial outage from 10:10 PM to 11:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified a partial Synchronizer outage affecting Appointment Check Ins and are currently monitoring an applied resolution.