NexHealth Status - DrChrono Synchronizer outage – Incident details

All systems operational

DrChrono Synchronizer outage

Resolved
Partial outage
Started 2 months agoLasted about 13 hours

Affected

Synchronizer

Partial outage from 11:31 PM to 12:36 PM

DrChrono

Partial outage from 11:31 PM to 12:36 PM

Updates
  • Resolved
    Resolved

    We have resolved the performance degradation with the Synchronizer, systems are now operational.

  • Investigating
    Investigating

    We have detected an outage with the DrChrono Synchronizer and are investigating the cause.