NexHealth Status - Eaglesoft, Dentrix, OpenDental and Dentrix Enterprise customers onboarded within the last 6 months who have not purchased Ledger Sync may have gaps in procedures coverage. – Incident details

All systems operational

Eaglesoft, Dentrix, OpenDental and Dentrix Enterprise customers onboarded within the last 6 months who have not purchased Ledger Sync may have gaps in procedures coverage.

Resolved
Operational
Started about 1 month agoLasted 11 days

Affected

Patient Experience Website

Operational from 7:20 PM to 7:27 PM

Synchronizer

Operational from 7:20 PM to 7:27 PM

Dentrix

Operational from 7:20 PM to 7:27 PM

Dentrix Enterprise

Operational from 7:20 PM to 7:27 PM

Eaglesoft

Operational from 7:20 PM to 7:27 PM

Open Dental

Operational from 7:20 PM to 7:27 PM

Updates
  • Resolved
    Resolved

    We will continue with the backfilling of any missing procedures on an as-needed basis. Hence, we are marking this incident as resolved.

  • Update
    Update

    Dentrix Procedures backfill is 40% complete. We will post the next update when Dentrix Procedures backfill is complete.

  • Update
    Update

    Dentrix procedures backfill is in progress. Open Dental, Eaglesoft and Dentrix Enterprise are next in queue.Next update on Dentrix progress will be in two days.

  • Update
    Update

    The NexHealth Synchronizer is beginning to read the missing procedures for the affected accounts. This process will take a few days to complete.

  • Update
    Update

    We have identified the affected accounts and we are working hard to resolve the issue. We will keep you updated on our progress.

  • Update
    Update

    We have identified the affected accounts and we are working hard to resolve the issue. We will keep you updated on our progress.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    The issue has been identified and we are working to fix and identify a solution.

  • Investigating
    Investigating
    We are currently investigating this incident.