NexHealth Status - eCW appointments experiencing incorrect cancellations – Incident details

All systems operational

eCW appointments experiencing incorrect cancellations

Resolved
Degraded performance
Started 1 day agoLasted about 6 hours

Affected

Synchronizer

Degraded performance from 9:01 PM to 2:35 AM

eClinicalWorks

Degraded performance from 9:01 PM to 2:35 AM

Updates
  • Resolved
    Resolved

    The root cause of the incorrect cancellation statuses for some eCW appointments has been resolved.

  • Identified
    Identified

    We have identified the cause of the issue and are rolling out a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.