NexHealth Status - Increased webhook volume and delays – Incident details

All systems operational

Increased webhook volume and delays

Resolved
Major outage
Started 12 days agoLasted about 15 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The system is continuing to recover and we're actively monitoring it.

  • Monitoring
    Monitoring

    The system is recovering, we're actively monitoring and working on speeding up recovery.

  • Identified
    Identified

    We've identified the cause of the increased volume, and are working to mitigate it.

  • Investigating
    Investigating

    We're experiencing a spike in the amount of information we read, which is causing increased webhook volume and delays.