NexHealth Status - Partial eCW Synchronizer Forms Outage – Incident details

All systems operational

Partial eCW Synchronizer Forms Outage

Resolved
Operational
Started about 2 months agoLasted 7 days

Affected

Synchronizer

Operational from 2:47 PM to 5:40 PM, Degraded performance from 5:40 PM to 4:05 PM

eClinicalWorks

Operational from 2:47 PM to 5:40 PM, Degraded performance from 5:40 PM to 4:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The root cause of the issue has been identified and a fix is in progress.

  • Investigating
    Investigating
    We are currently investigating this incident.