NexHealth Status - Some OpenDental syncs are delayed – Incident details

All systems operational

Some OpenDental syncs are delayed

Resolved
Operational
Started 2 days agoLasted about 5 hours

Affected

Synchronizer

Operational from 7:38 PM to 12:30 AM

Open Dental

Operational from 7:38 PM to 12:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Some syncs may still have a delayed processing time.

  • Investigating
    Investigating
    We are currently investigating this incident.