NexHealth Status - NextGen Sync Delays – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
NextGen Sync Delays
Resolved
Major outage
Started 26 days ago
Lasted about 5 hours
Affected
Synchronizer
Major outage from 4:37 PM to 9:41 PM
NextGen
Major outage from 4:37 PM to 9:41 PM
Updates
Resolved
February 06, 2026 at 9:41 PM
Resolved
February 06, 2026 at 9:41 PM
This incident has been resolved.
Monitoring
February 06, 2026 at 5:21 PM
Monitoring
February 06, 2026 at 5:21 PM
We implemented a fix and are currently monitoring the result.
Investigating
February 06, 2026 at 4:37 PM
Investigating
February 06, 2026 at 4:37 PM
We are currently investigating this incident.